Skyrius 16. Menus

Turinys

1. Įvadas į meniu
1.1. Kontekstiniai meniu
1.2. Tear-off menus
1.3. Tab menus
2. Meniu „Failas“
2.1. Apžvalga
2.2. Naujas
2.3. Create
2.4. Atverti
2.5. Open as Layers
2.6. Atverti vietą
2.7. Atverti paskutiniuosius
2.8. Išsaugoti
2.9. Išsaugoti kaip
2.10. Išsaugoti kopiją
2.11. Išsaugoti kaip šabloną
2.12. Atstatyti
2.13. Spausdinti
2.14. Užverti
2.15. Užverti visus
2.16. Baigti darbą
3. Meniu „Keisti“
3.1. Meniu „Keisti“ įrašai
3.2. Atšaukti
3.3. Pakartoti
3.4. Išblukinti
3.5. Atšaukimų retrospektyva
3.6. Iškirpti
3.7. Kopijuoti
3.8. Kopijuoti matomą
3.9. Įdėti
3.10. Įdėti į vidų
3.11. Paste as
3.12. Buffer
3.13. Išvalyti
3.14. Užpildyti priekinio plano spalva
3.15. Užpildyti fono spalva
3.16. Užpildyti raštu
3.17. Apvesti pažymėtą sritį
3.18. Apvesti kontūrą
3.19. Komanda „Nustatymai“
3.20. Keyboard Shortcuts
3.21. Modules
3.22. Vienetų rengyklė
4. Meniu „Žymėjimas“
4.1. Introduction to the „Select“ Menu
4.2. Viską
4.3. Nieko
4.4. Invertuotą
4.5. Plaukiojantį
4.6. Pagal spalvą
4.7. Iš kontūro
4.8. Pažymėjimų rengyklė
4.9. Išlieti ribas
4.10. Paaštrinti
4.11. Sumažinti
4.12. Padidinti
4.13. Rėmelis
4.14. Distort
4.15. Apvalainas stačiakampis
4.16. Perjungti greitą kaukę
4.17. Išsaugoti į kanalą
4.18. To Path
5. Meniu „Rodymas“
5.1. Įvadas į meniu „Rodymas“
5.2. Naujas rodinys
5.3. Taškas į tašką
5.4. Mastelis
5.5. Sumažinti apvadą
5.6. Visame ekrane
5.7. Žvalgymo langas
5.8. Rodymo filtrai
5.9. Rodyti pažymėjimą
5.10. Rodyti sluoksnių ribas
5.11. Rodyti gaires
5.12. Rodyti tinklelį
5.13. Show Sample Points
5.14. Kibti prie gairių
5.15. Kibti prie tinklelio
5.16. Snap to Canvas
5.17. Snap to Active Path
5.18. Užpildo spalva
5.19. Rodyti meniu juostą
5.20. Rodyti liniuotes
5.21. Rodyti slinkties juostas
5.22. Rodyti būsenos juostą
6. Meniu „Paveikslėlis“
6.1. Overview
6.2. Sukurti kopiją
6.3. Veiksena
6.4. RGB veiksena
6.5. Pilkų atspalvių veiksena
6.6. Indeksuota veiksena
6.7. Transformuoti
6.8. Apsukti horizontaliai; Apsukti vertikaliai
6.9. Pasukimas
6.10. Giljotina
6.11. Piešimo erdvės dydis
6.12. Pritaikyti matomąją sritį prie sluoksnių
6.13. Fit Canvas to Selection
6.14. Spaudinio dydis
6.15. Keisti paveikslėlio dydį
6.16. Apkirpti iki pažymėjimo
6.17. Automatiškai apkirpti paveikslėlį
6.18. Kruopštus apkirpimas
6.19. Sujungti matomus sluoksnius
6.20. Suploti paveikslėlį
6.21. Lygiuoti matomus sluoksnius
6.22. Gairės
6.23. Nauja gairė
6.24. Nauja gairė (procentais)
6.25. Naujos gairės iš pažymėjimo
6.26. Pašalinti visas gaires
6.27. Konfigūruoti tinklelį
6.28. Paveikslėlio savybės
7. The „Layer“ Menu
7.1. Įvadas į meniu „Sluoksnis“
7.2. Naujas sluoksnis
7.3. New From Visible
7.4. Sukurti sluoksnio kopiją
7.5. Pritvirtinti sluoksnį
7.6. Sujungti su žemesniu
7.7. Ištrinti sluoksnį
7.8. The Text Commands of the Layer Menu
7.9. Atsisakyti tekstinės informacijos
7.10. Pomeniu „Dėklas“
7.11. Pasirinkti ankstesnį sluoksnį
7.12. Pasirinkti kitą sluoksnį
7.13. Pasirinkti viršutinį sluoksnį
7.14. Pasirinkti apatinį sluoksnį
7.15. Pakelti sluoksnį
7.16. Nuleisti sluoksnį
7.17. Sluoksnis į viršų
7.18. Sluoksnį į apačią
7.19. Komanda „Atvirkščia sluoksnių tvarka“
7.20. Pomeniu „Kaukė“
7.21. Pridėti sluoksnio kaukę
7.22. Pritaikyti sluoksnio kaukę
7.23. Ištrinti sluoksnio kaukę
7.24. Rodyti sluoksnio kaukę
7.25. Keisti sluoksnio kaukę
7.26. Išjungti sluoksnio kaukę
7.27. Kaukė į pažymėjimą
7.28. Pridėti sluoksnio kaukę pažymėjimui
7.29. Atimti sluoksnio kaukę iš pažymėjimo
7.30. Sluoksnio kaukės sankirta su pažymėjimu
7.31. Meniu „Sluoksnis“ pomeniu „Permatomumas“
7.32. Pridėti alfa kanalą
7.33. Remove Alpha Channel
7.34. Color to Alpha
7.35. Pusiau suploti
7.36. Alfa slenkstis
7.37. Alfa į pažymėjimą
7.38. Pridėti pažymėjimui alfa kanalą
7.39. Atimti iš pažymėjimo
7.40. Alfa kanalo sankirta su pažymėjimu
7.41. Pomeniu „Transformuoti“
7.42. Apsukti horizontaliai
7.43. Apsukti vertikaliai
7.44. Rotate 90° clockwise
7.45. Rotate 90° counter-clockwise
7.46. Rotate 180°
7.47. Pasirenkamas pasukimas
7.48. Poslinkis
7.49. Sluoksnio ribų dydis
7.50. Prilyginti sluoksnio dydį paveikslėliui
7.51. Keisti sluoksnio dydį
7.52. Apkirpti iki pažymėjimo
7.53. Automatiškai apkirpti sluoksnį
8. Meniu „Spalvos“
8.1. Įvadas į meniu „Spalvos“
8.2. Spalvų įrankiai
8.3. Invertuoti
8.4. Reikšmių invertavimas
8.5. Use GEGL
8.6. Pomeniu „Automatinis“
8.7. Išlyginti
8.8. Baltumo balansas
8.9. Spalvų pagerinimas
8.10. Normalizuoti
8.11. Ištempti kontrastą
8.12. Ištempti HSV
8.13. Pomeniu „Komponentai“
8.14. Kanalų maišytuvas
8.15. Komponuoti
8.16. Iškomponuoti
8.17. Perkomponuoti
8.18. Pomeniu „Atvaizdis“
8.19. Rearrange Colormap
8.20. Set Colormap
8.21. Ateivių atvaizdis
8.22. Spalvų sukeitimas
8.23. Gradiento atvaizdis
8.24. Paletės atvaizdis
8.25. Pasukti spalvas
8.26. Spalvinimas pagal pavyzdį
8.27. Pomeniu „Informacija“
8.28. Histograma
8.29. Rėmelio vidurkis
8.30. Spalvos kubo analizė
8.31. Glotni paletė
8.32. Spalvų filtrai
8.33. Nuspalvinti
8.34. Spalva į alfą
8.35. Filtrų paketas
8.36. Karšta
8.37. Maksimalus RGB
8.38. Retinex
9. Meniu „Įrankiai“
9.1. Įvadas į meniu „Įrankiai“
10. Meniu „Filtrai“
10.1. Meniu „Filtrai“ įvadas
10.2. Pakartoti paskutinį
10.3. Vėl parodyti paskutinį
10.4. Atstatyti visus filtrus
10.5. The „Python-Fu“ Submenu
10.6. Pomeniu „Script-Fu“
11. The „Windows“ Menu
11.1. „Windows“ Menu Entries
11.2. The „Recently Closed Docks“ submenu
11.3. The „Dockable Dialogs“ submenu
12. Meniu „Žinynas“
12.1. Įvadas į meniu „Žinynas“
12.2. Žinynas
12.3. Kontekstinis žinynas
12.4. Dienos patarimas
12.5. Apie
12.6. Įskiepių naršyklė
12.7. Procedūrų naršyklė
12.8. GIMP internete

1. Įvadas į meniu

There are many places in GIMP where you can find menus. The aim of this chapter is to explain all the commands that are accessible from the image menu bar and the image menu you can get by right clicking in the canvas. All the context menus and the menu entries for the other dialogs are described elsewhere in the chapters that describe the dialogs themselves.

1.1. Kontekstiniai meniu

Jeigu dešiniuoju pelės mygtuku spustelėsite tam tikras programos GIMP sąsajos dalis, bus atvertas „kontekstinis meniu“, kuriame yra įvairios funkcijos. Kelios vietos, kur galite pasiekti kontekstinius meniu:

  • Spustelėjus paveiksėlio langą parodomas Paveikslėlio meniu. Tai naudinga, kai dirbate viso ekrano veiksenoje be meniu juostos.

  • Spustelėjus sluoksnį Sluoksnių dialoge arba kanalą Kanalų dialoge parodomos pasirinkto sluoksnio arba kanalo funkcijos.

  • Paveikslėlio meniu juostos spustelėjimas dešiniuoju pelės mygtuku turi tokį pat poveikį kaip ir spustelėjimas kairiuoju.

  • Spustelėjus dešiniuoju pelės mygtuku antraštės juostą parodomos ne programai GIMP priklausančios funkcijos, o jūsų operacinės sistemos langų valdymo programai.

1.2. Tear-off menus

There is an interesting property associated with some of the menus in GIMP. These are any of the menus from the Image context menu you get by right-clicking on the canvas and any of its submenus. (You can tell that a menu item leads to a submenu because there is an icon next to it.) When you bring up any of these menus, there is a dotted line at the top of it (tear-off line). By clicking on this dotted line, you detach the menu under it and it becomes a separate window.

Pav. 16.1.  The „windows“ submenu and its tear-off submenu

The windows submenu and its tear-off submenu
The windows submenu and its tear-off submenu

Tear-off menus are actually independent. They are always visible, their functions always apply to the current image, and they persist when all of the images are closed. You can close a tear-off submenu by clicking on the dotted line again or closing the window from the window manager on your computer (often by clicking on an X icon in the upper right corner of the window).

1.3. Tab menus

The following type of menus is not related to the image menu bar, but for the sake of completeness:

Every dockable dialog contains a Tab Menu button, as highlighted below. Pressing this Tab Menu button opens a special menu of tab-related operations, with an entry at the top that opens into the dialog's context menu.

Pav. 16.2. A dockable dialog.

A dockable dialog.

A dialog window with the Tab menu button highlighted.

A dockable dialog.

The Tab menu.


See Skyrius 2.3.2, „Kortelės meniu“ to learn more about Tab menus.